Support » Plugin: podPress » [Plugin: podPress] Sudden Parse Error has my site down?

  • My site suddenly stopped working yesterday with this message only at the top of the URL my blog is at:

    Parse error: syntax error, unexpected ‘}’ in usr/local/pem/vhosts/251863/webspace/siteapps/118757/htdocs/wp-content/plugins/podpress/podpress.php on line 440

    Im figuring the site was hacked. But my tech support for my host insists it is a plug in error on your side and refuses to help. O_O Mind you, I have not touched anything, updated anything, changed anything and it broke on it’s own a day after I viewed the blog URL.

    The blog was installed via the control panel of my host and , interestingly, the description for the wordpress application is in POLISH now.

    WorldPress to najnowocze~[niejsza semantyczna osobista platforma do publikowania, w której nacisk po~Bożono na estetyk~Y, standardy sieci oraz użyteczno~[~G.
    Installations: 2

    Considering it was installed through their panel, I do not have access to a majority of the files since it’s not root level. So, Im at a standstill because they refuse to try and ‘troubleshoot’ wordpress (as a 3rd party application) even though their control panel installs the files in a hidden level I do not have access to. Anyone have any ideas before I jsut call this lame and delete and reinstall? MAN Im so frustrated.

    Also, I would like to add that I am in no way able to get into the backend to administrate any of my site. The URL, btw, is at . Also any files I once posted is no longer there.

Viewing 1 replies (of 1 total)
  • Plugin Author ntm


    I’m not sure why the curly bracket in line 440 of the podpress.php file should be a problem. This bracket has to be there and I can say with certainty that podPress would not throw such an error after a fresh installation (I have just tried it in one of my test blogs.).

    Such an error message may appear if something in the lines before line 440 would not be in the original state. Maybe the file has been altered.

    Below the Polish text one can read “Installations: 2”. Is that correct? Do you have two WP installations? If you have only one blog then maybe an upgrade or an other process has installed a second WP which messed up the blog. Have maybe tried to move your blog software two a different folder on the server?

    Well, since the installed version of podPress is and the current version is, I would suggest to remove the old files and sub folders and upload the newer plugin version.


Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: podPress] Sudden Parse Error has my site down?’ is closed to new replies.