WordPress.org

Forums

podPress
popup doesnt work (4 posts)

  1. jeremy1987
    Member
    Posted 4 years ago #

    Hello, I was hoping you could tell my how to fix the play in popup button in firefox. When I click the button the popup window doesnt come up it scrolls down a little bit on my site but the window never comes up. And this comes up in the addressbar subdomain.mysite.com/post1/my-new-song#podPressPlayerSpace_1

    Thanks

    Update: actually it seems like both the play now and the pop dont work, what would cause this. here is mysite. http://gorillaleak.directorslive.com/audio/travis-barker-f-raekwon-carry-it

  2. ntm
    Member
    Plugin Author

    Posted 4 years ago #

    Hi Jeremy,

    Do you use a plugin which is called "shadowbox" or something like that?
    It is probably a Lightbox clone. This plugin adds something wrong to the "Play Now" and "Play in Popup" links what makes them unusable.

    To confirm that you may deactivate that plugin for a brief moment.

    Please tell me the name of that plugin.

    Regards,
    Tim

  3. jeremy1987
    Member
    Posted 4 years ago #

    Ok I deactivated it and it worked but how will I be able to use the popup window and the shadowbox at the sametime?

  4. ntm
    Member
    Plugin Author

    Posted 4 years ago #

    I guess that you are using the Shadowbox JS plugin. Am I right?

    If you do use that plugin and you are using it primeraly to show pictures in a nice way then go to the settings page of this plugin. In the section "Shadowbox Automation" are the settings "Music Links" and "Movie Links". Set them both to "false" and save the settings. If you add YouTube videos with podPress then it is probably the best to set also the "YouTube and Google Video Links" option to "false".

    Regards,
    Tim

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic