Support » How-To and Troubleshooting » [Resolved] [Plugin: podPress] Podpress no longer working

[Resolved] [Plugin: podPress] Podpress no longer working

  • I just upgraded wordpress and also upgraded podpress. In ALL my hundreds of recordings, the web page does not show the podpress player anymore. It shows the exact words


    I’ve tried de-activating podpress and reactivating it, but nothing has changed. I’m up a creek without a paddle and desperately need help! Thanks for any help you can offer


Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator Ipstenu (Mika Epstein)


    Lead Plugin Wrangler

    They show up fine for me. http://www.stariel.com/podcasts/jyotish-conversations/ looks good.

    Is this the URL of your blog?
    The post behind this URL looks good to me too. The players seem to be visible.
    Does the problem still exists?
    (If the problem still exists then please write which your previous WP and podPress version was.)


    What is happening is that the password protected files don’t work. I just set up a file for Mika (go to http://www.stariel.com and menu item Services and drop down to Clients Only). You’ll see Jun ’12 Mika. I set up a recording with a password and one without. The one with a password doesn’t work at all, the one without a password works.

    I’m going back right now to post BOTH on that page. The second will be June ’12 Mika PW HELP


    BTW, my provider has an option to automatically update wordpress, so the last version was the most recent version, although Podpress was much older–I don’t know which version before I upgraded.

    Here’s the link to the page with the Mika audio files, both with and without passwords.

    Permalink: http://www.stariel.com/services/clients-only

    This is probably a podPress bug. I have made some modifications which are now in the Development Version of podPress and will probably help.

    Before you install this beta version, make a backup of your db and the WP, theme and plugin files.


    Hi Tim. I finally got someone to help me with the backups of wordpress and install of your beta version and —- IT WORKS!! The password protection now works correctly. Thank you SO much for your work on this!


    Any ideas of when this DEV version will be released? I have the same problem but can’t run the DEV version (sensitive site)

    I hope that I can release this version in the next 2 weeks (until August 2012).

    Awesome, thank you!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: podPress] Podpress no longer working’ is closed to new replies.