Support » Plugin: podPress » [Plugin: podPress] Podpress: Itunes image not showing up

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author ntm

    (@ntm)

    The URL of the RSS image which is currently “http://jagged.ch/images/rss_image.jpeg” does only lead to a 404 “Page not found”-page (This is not the correct URL).
    The iTunes image (“http://jagged.ch/images/itunes_image.jpeg”) exists but is only 100×100 pixels wide. Apple suggests to use an image which has at least 300×300 pixels but recommends that this image is better 1400×1400 pixels wide (I guess because of the Retina displays) (read on: http://www.apple.com/itunes/podcasts/specs.html#image).

    Please, use a larger image for the iTunes image and a correct URL to 144×144 pixels image as the RSS image.
    The iTunes server needs usually 24h to notice and update such information.

    Tim

    i know that these pics are too small. ill update them (again) and see what happens - but before i used the default pics of PodPress and they also didnt worked… the rss-image is not the problem (i removed it), this shows up if i test the feed on feedburner for example. but the i-tunes image wont. before i switched to this small image, which is now online, i used the example pics from PodPress, but theyre not working.

    Plugin Author ntm

    (@ntm)

    Stephan,

    is the podcast of your friend already registered at the iTunes Store podcast repository?
    I have trouble to find it there.

    Do you mean with itunes:image the image which shows up in the iTunes client software when you play the episode and have activate one view like Cover Flow?
    The images which appear this way are cover images of the media files. You would need to insert such an image to each media files separately.
    These images are not the iTunes:image which you can determine via the settings on the Feed/iTunes Settings page of podPress.
    The iTunes:image will only appear on the iTunes Store pages.

    hi @ntm

    first i have to tell you thanks for all the advice. they problem was, that i havent had a cover image inside the mp3 podcast. i now added with mp3tag tool a cover, and this works without any problems.
    and no, jagged is not yet registered @ itunes, cause i thought first i need it to work perfect on my own…

    Plugin Author ntm

    (@ntm)

    no, jagged is not yet registered @ itunes, cause i thought first i need it to work perfect on my own…

    Okay, I understand. Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: podPress] Podpress: Itunes image not showing up’ is closed to new replies.