Support » Plugins and Hacks » [Plugin: podPress] Podcast not compatable with WP 2.6

  • Podcast worked fine with WP 2.5, even though the WP plugins page would only qualify it up to version 2.3.

    But after installing WP 2.6, you can no longer embed you podcasts, and if you are using IE 7 it will cause the browser to crash in the Write New Post screen.

Viewing 15 replies - 1 through 15 (of 20 total)
  • I have exactly the same problems.

    I set up Podpress 8.8 in my WP2.5.1 install and everything worked fine. I upgraded my WP to 2.6 and now I cannot write a new post, new page or even edit a post/page without IE7 crashing.

    I have tried looking on the forum for podpress but their server seems to be down.

    Anyone got any work arounds until this issue is rectified?

    Thanks in advance

    Voddie

    Same problem here. Wish I hadn’t upgraded without checking. I also had the login endless loop problem that has affected other users. Not as smooth an upgrade as I’m used to.

    Same problem does anyone have a solution?

    Yes, that is a common situation. There is also a thread on the podPress website on the matter. Hopefully the problem will be solved soon.

    Cheers

    I’m worried the guy who makes the plug-in has abandoned the plattform. Any suggestions on how to upgrade to WordPress and keep on podcasting? 🙂

    He promised to release an update in 10 days from now. Please follow the thread I’ve linked above

    Thanks in Advance, seek3r, for the impending update.

    PodPress rules!!

    After spending hours digging through the code and looking at the database, I discovered that this is being caused by the new revisions in 2.6. To disable them, just add:

    define (‘WP_POST_REVISIONS’, 0);

    to your wp-config.php and the problem disappears.

    @jerd: Podpress doesn’t seem to like the new features: http://wordpress.org/support/topic/189508

    Is fixing Podpress for 2.6 in the works or do I need to go back to 2.5? Or to wavemonkey.com?

    http://www.mightyseek.com/forum/forumdisplay.php?f=1

    PodPress 8.9 is under development, to make compatible with WP 2.6….

    Seek3r announced that it would be released within 10 days (he said this a couple days ago!). He posted a request for bug reports on the MightySeek forum.

    I also want to remind my fellow PodPress fans, this guy “seek3r” makes the plugin for free (like many of the plugin authors, and like WP itself, open source and no cost). I just think that is so cool of him, and genius really, to make this plugin for podcasting costing $0. You can make a PayPal donation to him, on the website linked above. Seek3r said he has been encouraged to work on it more (in his spare time, after work) by recent donations. I donated a few bucks to support this effort.

    Please join other PodPress fans in pitching-in something if you agree.

    Everyone could try installing Firefox…

    Podpress only seems to cause my WP2.6 install to crash when I try to use IE7.

    😉

    Andy.

    Why in the world would I try using IE7? Of course I’m using Firefox, you silly K-nig-ht 😉

    Since updating to WordPress 2.6 (from a working 2.5.x install), I’ve noticed that the enclosure tag no longer appears in my feed, even if the enclosure custom field is set. Does this sound like the same problem that you’ve been experiencing? Can you check the raw content in your feed (before it is processed by Feedburner) and let me know if it creates sensible looking enclosure tags?

    Thanks

    So the only solution is to move from Podcast to Podpress?

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Plugin: podPress] Podcast not compatable with WP 2.6’ is closed to new replies.