Support » Plugin: podPress » [Plugin: podPress] iTunes feed broken – stumped!

  • OK, I give up …. I’ve been googling for days, trying various things I found on this and other forums .. my son – a pro web developer – has tried too, and even he’s stumped!

    We recently redesigned my several years old website with WP. This involved moving my existing podcast data across. (same domain, same host). We used PP for this, and it worked – and iTunes picked up the feed too.

    Now a few months later … I’m having a break from podcasting so no new episodes since 2 months ago. Noticed that iTunes is returning an error trying to access my feed.

    feed URL could not be found on server

    feed URL is the same one I set up with back when we migrated to the new site. Back then feedvalidator said it was good. Now it gives a 404 error repeatedly. (But then below the 404 error message it successfully loads the channel data from the feed!!)

    I’ve tried enabling – disabling – reenabling the iTunes:new-feed-url thingy (with several days between). I’ve tried various feed formats (default – /feed/podcast .. /?feed=podcast .. /<page-permalink>/feed/ .. /<category-permalink>/feed/). All of them produce the same result in the validator.

    I also note that dropping the feed url into the address bar in Safari (mac) takes me to Mail (my default RSS reader), and then Mail gives me an error:

    Error No associated application could be found.

    I’ve even tried adding a 301 redirect from the old (pre-migration) .rss feed URL to the new one. (No idea whether that will achieve anything anyway … )

    Totally stumped. btw – despite knowing some of the geekspeak (extended self-learning … ) I’m actually a noob in this stuff. So please answer in normal speak, slowly.

    Thanks.

    http://wordpress.org/extend/plugins/podpress/

Viewing 46 replies (of 46 total)
  • Plugin Author ntm

    (@ntm)

    a player appears on the bottom of the post (even when the “disable player” button is checked off)

    When you activate the option Disable Player, the actual player disappears from to post. But it is correct that the icon and the Download link remains – as you could observe.

    If you activate the “Feed Only” option (“Included in: [x] RSS, [x] ATOM, [x] Feed Only”) then the podPress attaches the media file onla to the feeds.

Viewing 46 replies (of 46 total)
  • The topic ‘[Plugin: podPress] iTunes feed broken – stumped!’ is closed to new replies.