WordPress.org

Support

Support » Plugins and Hacks » podPress » [Plugin: podPress] Installation issue

[Plugin: podPress] Installation issue

  • Hi – I’m using wordpress 3.0.3 and I installed PodPress and this is what the plug in page told me:

    Fatal error: require_once() [function.require]: Failed opening required ‘/home1/politif1/public_html/wp-content/plugins/podpress/podpress_upgrade_class.php’ (include_path=’.:/usr/lib64/php:/usr/lib/php’) in /home1/politif1/public_html/wp-content/plugins/Pod Press/podpress.php on line 903

    I’d like to use this plug in – your help would be appreciated!

    Shane

Viewing 2 replies - 1 through 2 (of 2 total)
  • Just a thought, but the second path in your error msg includes this dir “Pod Press” with a capitals space and the first includes “podpress”. Maybe you somehow made a simple error with your directories?

    You can try renaming the dir to “podpress” if you named it something else. Alternatively I would recommend deleting the podpress (or Pod Press) dir and reuploading the plugin making sure that you have all the files.

    If it is not a path issue it may also be a simple permissions issue?

    Hope it helps,
    Ray Mercer

    Thank you, Ray. I did exactly what you directed and it installed wonderfully!

    Thanks for taking the time to help my out!

    Shane

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: podPress] Installation issue’ is closed to new replies.
Skip to toolbar