WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: podPress] Does not seem to work with 2.7

[Resolved] [Plugin: podPress] Does not seem to work with 2.7

  • I recently installed WordPress 2.7 over my main site, and even though it’s not actually ‘for production use’, I have had very few problems with it. Unfortunately, upgrading to WordPress 2.7 seemed to have broken podPress.

    This is a pretty large problem because the podcast feed (typically /podcast or /feed/podcast) no longer works. Trying /index.php?feed=podcast also doesn’t work because it redirects to /feed/podcast.

    I’m wondering whether this is caused by some change to the core. podPress is one of those plugins that’s rarely updated and that breaks with every WordPress major upgrade.

    Have there been any changes to add_feed() or some substantial change in the WordPress core for 2.7? This is the only thing that has changed between the podPress feed working fine and the podPress feed returning a standard WordPress 404 error.

    Please offer your help and/or suggestions.

    Thanks.

    Regards,
    Frederick Ding

    http://wordpress.org/extend/plugins/podpress/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Did you already fix the Post Revisions problem associated with PodPress and upgrading to WP 2.6?

    Have you tried…. deactivate ALL plugins — and see if your podcast category feed works? Then activate ONLY PodPress, and see if it works now?

    Upgrading to WordPress 2.7 beta 3 fixed the problem.

    richschmidt

    @richschmidt

    Wait…. So PodPress will work with 2.7 beta 3 “out of the box”? Or do you have you disable Post Revisions like we all had to do with 2.6?

    @richschmidt: I had already disabled Post Revisions when I was using 2.6. PodPress will not work with Post Revisions on, unless you apply Andrew Ozz’s patch.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: podPress] Does not seem to work with 2.7’ is closed to new replies.
Skip to toolbar