[Plugin: PodPress] 404 error on feed validation (1 post)

  1. Paul McGillivray
    Posted 3 years ago #

    Hi there,

    I've seen this problem a lot on these forums, but none of the solutions seem to work or are applicable here.

    My friend has a series of podcasts available here:


    He's using PodPress to generate RSS feeds for iTunes. The problem is that they've stopped working. If I validate the feed, the channel information displays, but no RSS Item information, and the validator gives a 404 message:


    I've tried re-saving the permalink settings, and checked that the feed is active, and even tried renaming the slug name back from episodes to podcast, but I still get the same validation error.

    Can anyone suggest something else I might try to get it working again?

    Many thanks in advance,


Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by Paul McGillivray
  • This topic is not resolved
  • WordPress version: 3.4.1