Support » Plugin: podPress » [Plugin: podPress] 144 X 144 image not showing in RSS ???

  • Hi,

    I am using category casting, and I am noticing that the “Blog/RSS Image (144 x 144 px)” is not showing up anywhere in the RSS feed, and subsequently not showing up in places like Google Listen. I have tried both custom and global settings Any thoughts on this?

    This is the RSS feed: http://pwradio.net/fm/?feed=podcast
    This is the image location.

    Thanks,

    Shawn

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ntm

    (@ntm)

    Hi Shawn,

    the RSS image of this feed is “http://pwradio.net/wp-content/uploads/2011/02/white_backgrnd_-e1296586478840.png” and that image is 300×300 pixels large. That is to big and that is most likely the reason why some feed readers or the iTunes Store does not show the image.

    The image behing the link (“http://pwradio.net/wp-content/uploads/2011/03/white_backgrnd_300-e1294810162229.jpg”) is a 144×144 pixels image.

    Furthermore the iTunes:image is still the default image (“/wp-content/plugins/podpress/images/powered_by_podpress_large.jpg”). You can use a 600×600 pixels image instead.

    If you change the image files then change their names too. That will signalize e.g. the iTunes Store to refresh the cached image.

    Regards,
    Tim

    Hi and thanks Tim,

    I am a bit confused:

    the RSS image of this feed is “http://pwradio.net/wp-content/uploads/2011/02/white_backgrnd_-e1296586478840.png” and that image is 300×300 pixels large.

    This image is entered in my podpress setting under “iTunes:Image” under the “FM” category.

    Also, I dont see “…images/powered_by_podpress_large.jpg” in my RSS feed. I would consider its absence to be correct…?

    The image behing the link (“http://pwradio.net/wp-content/uploads/2011/03/white_backgrnd_300-e1294810162229.jpg”) is a 144×144 pixels image.

    This is the image I have entered under “Blog/RSS Image (144 x 144 pixels)“, so shouldn’t it be the RSS image of this feed?

    Also, I just this morning changed “…white_backgrnd_300-e1294810162229.jpg” from a .png to a .jpg file just to test.

    Thoughts?

    Thanks,

    Shawn

    Plugin Author ntm

    (@ntm)

    Shawn,

    try to validate http://pwradio.net/fm/?feed=podcast with http://validator.w3.org/feed and you will see that the <image> (RSS image) is the following:

    <image> <url>http://pwradio.net/wp-content/uploads/2011/02/white_backgrnd_-e1296586478840.png</url><title>Paddy-Whacked Radio FM Broadcast! » Paddy-Whacked Radio FM Broadcast!</title><link>http://pwradio.net</link> <width>144</width> <height>144</height> </image>

    As you can see the RSS image is http://pwradio.net/wp-content/uploads/2011/02/white_backgrnd_-e1296586478840.png and if you open this image in your browser you will see that its size is 300×300 pixels.

    But I have also tried this http://pwradio.net/category/fm/feed/ URL which is the URL of the feed of the category “fm” in the current permalink scheme and the RSS image is different there: <image> <url>http://pwradio.net/wp-content/uploads/2011/03/white_backgrnd_300-e1294810162229.jpg</url><title>Paddy-Whacked Radio FM Broadcast! » Paddy-Whacked Radio FM Broadcast!</title><link>http://pwradio.net</link> <width>144</width> <height>144</height> </image>

    The iTunes:image in this feed is http://cdn.pwradio.net/wp-content/uploads/2011/01/white_backgrnd_3001.png and this is an image with 300×300 pixels which is okay. But the iTunes:image in the http://pwradio.net/fm/?feed=podcast feed is the default image.

    So your settings are probably right but the question is whether or not http://pwradio.net/fm/?feed=podcast is your current feed of the category “fm”.

    This is the image I have entered under “Blog/RSS Image (144 x 144 pixels)”, so shouldn’t it be the RSS image of this feed?

    Yes.

    Also, I just this morning changed “…white_backgrnd_300-e1294810162229.jpg” from a .png to a .jpg file just to test.

    jpg, png or gif are allowed image types.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: podPress] 144 X 144 image not showing in RSS ???’ is closed to new replies.