WordPress.org

Forums

Podcasting Plugin by TSG
[Plugin: Podcasting by TSG] Installed, Not Displaying (3 posts)

  1. decolonize
    Member
    Posted 4 years ago #

    Latest versions of TSG Podcasting plugin and WordPress installed. The [podcast[/podcast] tags are there when I send the file to the editor, but do not display on the post.

    I added MP3 to format choices, replaced the player from a fresh download of the plugin. Sam result.

    The MP3 itself, when loaded by direct link, is there and plays fine.

    http://wordpress.org/extend/plugins/podcasting/

  2. decolonize
    Member
    Posted 4 years ago #

    Resolved by deactivating the Simple Facebook Connect plugin set.

    The player appeared but displayed a "File not found" error.

    I deactivated SEO Smart Links.

    Worked.

  3. diwireless
    Member
    Posted 4 years ago #

    hey decolonize (and anyone else!)

    i have a similar but not quite identical problem.

    I have the latest version of the podcasting plugin and wordpress installed as above and am having the same as the second issue you described "The player appeared but displayed a 'File not Found' error". This is the first time I have experienced this error after using this plugin on my site for 1.5 years...

    I have read and tried everything to fix this including:
    - completely deleting and reinstalling the latest version plugin
    - deactivating absolutely all other plugins including askimet

    I am lost and really need some urgent help to get it working ASAP. Can anyone please help??

    Rohan

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Podcasting Plugin by TSG
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic