Support » Plugin: Platinum SEO Pack » [Plugin: Platinum SEO Pack] Shadowbox JS

Viewing 6 replies - 1 through 6 (of 6 total)
  • Might want to provide more details than that. Like exactly what does “not playing nice” mean, and provide a URL to a site where we can see them “not playing nice”.

    Oh, sorry ’bout that.

    The Platinum SEO Pack simply causes the Shadowbox JS to stop working altogether. When I deactivate the seo pack the shadowbox starts working again.

    And the url: http://evalbydesign.com/latest-news/

    I have a couple posts with pictures added, when you click on them now there is no shadowbox (but as I say, if I turn off the seo pack the shadow box, which is activated, will begin to work again.)

    FYI: I’ve turned off Platinum and opted for SEO Ultimate. If you go to the page linked above then you won’t experience the problem.

    This is still an issue however and I feel should be looked into.

    Platinum SEO Pack breaks Shadowbox JS. Hope I’ve helped.

    Apologies, one more thing, in case someone wants to look deeper into it for their own sake: I’m using wp 3.0.4 and a child theme of thematic. It’s in the back of my head that thematic may play a role.

    I’m using Shadowbox JS and PSP with WP 3.0.1 and Shadowbox works fine. Like you, I suspect something else is the root of the problem though I don’t know what it would be. Since shadowbox “tags” the appropriate links after the page loads via javascript, it’s possible that another script is conflicting with this.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Platinum SEO Pack] Shadowbox JS’ is closed to new replies.