Support » Plugins and Hacks » Plugin: Pixelpost’s Latest Thumbnail in WP

Viewing 15 replies - 1 through 15 (of 30 total)
  • I tried this and made exactly the changes required and I got a completely blank pae from my WP index.php

    Double checked all the edits and they are fine.

    Ther’s this error message:

    Database error: [Table ‘jcherfas_photos.wp_users’ doesn’t exist]
    SELECT * FROM wp_users WHERE user_login = ‘admin’

    I really want this tool, but right now I cannot use it.

    In faqct it is worse than that. I do not seem to be able to login to deactivate the plugin. Help!

    OK, panic over. With Raminia’s help I just deleted the plug-in via FTP. But I’m still not sure what went wrong. And I wonder whether anyone else has this plug-in working yet?

    I know it was a problem with not closing the db connection but I wondering about the rest of the code and not mine. Shouldn’t every query checks for the right DB connection before executing?….
    I’m the bug is fixed in the plugin. (hope so;) )

    Very cool – but the download url yields a 404

    fixed now, cheers

    Now it says the zip is corrupt.

    Yup, bad zip here, too

    OK I fixed it.
    Try it please and tell me if it has problem.

    I just tried it again and I still have problems. Now, the index.php page is completely blank when I include the statement to show the latest pixelpost thumbnail.

    I’m confused! is there anybody else who have tested this?
    HelllO?

    I just tried it again this morning and it works. I don’t know whether you made any changes, but everything is now fine.

    Thank you for a great plug-in.

    OK it seems the problem is solved:)
    No change for today! All changes was for the last night. I’d changed the db connection procedure. It opens a new DB conection and closes all connections and then reconnect to wp. This strange connection method is used to keep compatiblity with PHP versions lower than 4.2. I could do it better but as it works for now I’m stop develping for a while.

    Some strange manipulation of the Spell Checker pluging with path revealed some bugs with my plugin. I change the plugin version to 0.2 after correcting these bugs. Now on, the plugin should not prompt error if the path is not ok and it will simply be sielent!

    you can dload it from the same location at http://weblog.raminia.com/wp-hacks

    I upgraded to WP 1.5, still on PixelPost 1.3. So I downloaded the plug-in again and reinstalled, but now it does not show up in the Plug-in page in my WordPress admin.

    Any suggestions?

    Thanks

    Jeremy

    do you use plugin for v1.3?
    did you activated it in wordpress 1.5?

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘Plugin: Pixelpost’s Latest Thumbnail in WP’ is closed to new replies.