WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Piwik Analytics] 2.3 version needed

[Plugin: Piwik Analytics] 2.3 version needed

  • while i understand piwik is new and 2.3 is not the latest version of wordpress, many older plugins havent been updated to the news system. plugins i cant live without. as such, i can’t use the piwik plugin because it is not 2.3 compatible. it would be nice if it was. until it is, i will just use the less desirable wpstats 🙁

    http://wordpress.org/extend/plugins/piwik-analytics/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Piwik Analytics] 2.3 version needed’ is closed to new replies.
Skip to toolbar