Pinterest Lightbox
Pinning creates often an error at Pinterest (5 posts)

  1. VesaT
    Posted 3 years ago #

    recently pinning photos from Pinterest Lightbox has very often created an error like the one below:


    Our server is experiencing a mild case of the hiccups.
    We've reported it to the team.
    Try again?

    This happens whether I've already logged in to Pinterest or not. A new try does not help, but this sometimes works. Pinning from WP posts or pages has never created a similar error.

    Does anyone have a clue why this is happening?


  2. josepmon
    Posted 2 years ago #

    I'm having the same problem. Does anyone know how to solve it?

  3. josepmon
    Posted 2 years ago #

    Think I found the issue. Just follow the instructions:
    To use it, simply download, and activate. To prevent confliction with the default Lightbox included in NextGEN navigate to Gallery -> Options -> Effects Tab, and from the dropdown "JavaScript Thumbnail effect" select None. Everything should be working great! Check the screenshots for any confusion.

  4. VesaT
    Posted 2 years ago #

    Yes, thanks this seem to solve it. At least for now :)

  5. VesaT
    Posted 2 years ago #

    Actually the advise from josepmon does not fully solve this. The error shows up if you are simultaneously logged in to Pinterest.

    Everything works fine when you are NOT LOGGED IN PINTEREST!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Pinterest Lightbox
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic