WordPress.org

Support

Support » Plugins and Hacks » Pingdom Status » [Plugin: Pingdom Status] Wrong date on graph.

[Plugin: Pingdom Status] Wrong date on graph.

  • Hello!
    First, thanks for the plugin, and of course for the Pingdom service itself.
    The plugin works fine, except for one detail. The graphs show the wrong date. The plugin is trying to send us in the past, pointing to both charts 1969 and 1970.
    Look at the page of my blog, where the output pingdom status, namely xAxis.
    Any ideas?
    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Pingdom

    @pingdom

    Hello Ivan, Interesting problem and I will have a look at it right away.

    Just one quick question, have you got the 1.1.3 version?
    The reason I am asking is because we fixed another issue with timestamps on charts in that one.

    It may or may not solve your problem, but if you don’t have it I really recommend you upgrade.

    Yes, I use the version 1.1.3.
    Enable or disable the plugin does not help. So I did the complete removal of the plugin with a drop its tables from database. It does not help.

    Plugin Author Pingdom

    @pingdom

    Hello again,
    Could you show/send us your phpinfo() dump to help pinpoint what might trigger this strange behavior for you.

    Have not heard of anyone else experiencing this problem, and we are unable to mimic the bug. so it might be in your configuration.

    Thank you. Here is a link to phpinfo.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Pingdom Status] Wrong date on graph.’ is closed to new replies.
Skip to toolbar