WordPress.org

Support

Support » Plugins and Hacks » Piggy eCommerce Stats » [Resolved] [Plugin: Piggy] What's up with WooCommerce support?

[Resolved] [Plugin: Piggy] What's up with WooCommerce support?

  • Hi there!

    In the plugin description you wrote about WooCommerce support – but it’s not there!!!

    Using WP 3.3.1, WooCommerce 1.4.1 and your Piggy Lite 1.0.2 – but in settings of Piggy the WooCommerce plugin does not show up.

    So, how could this be setup?

    Are you adding this to the plugin in the future?

    Is WooCommerce support only a “Pro” feature? – If so, then please change the description here!

    Thank you, Dave 🙂

    http://wordpress.org/extend/plugins/piggy-lite/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Piggy] What's up with WooCommerce support?’ is closed to new replies.
Skip to toolbar