WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Pierre's Wordspew] Pierre's WordSpew requires php-mbstring

[Resolved] [Plugin: Pierre's Wordspew] Pierre's WordSpew requires php-mbstring

  • I had troubles getting the nice “Pierre’s WordSpew’ plugin to work: it did not show any of the posted messages.
    I found out what was causing the problem after I checked the error log of my WordPress file:

    PHP Fatal error: Call to undefined function mb_substr() in public_html/wp-content/plugins/pierres-wordspew/wordspew.php on line 343

    Installing the php-mbstring package (via Yum or any package installation manager that is applicable for your servers system) will easily fix this problem!
    (Restart your webservers after installing the php-mbstring package).

    http://wordpress.org/extend/plugins/pierres-wordspew/

  • The topic ‘[Resolved] [Plugin: Pierre's Wordspew] Pierre's WordSpew requires php-mbstring’ is closed to new replies.