WordPress.org

Forums

Pierre's Wordspew
"No, sorry you used the name of a registered user! . (1 post)

  1. nvtellan
    Member
    Posted 4 years ago #

    Hello.

    Ever since I updated your plugin to 5.55, I can no longer post on my own shoutbox.

    I always encounter this message, "No, sorry you used the name of a registered user! You have to change it please."

    And even with the implementation of Captcha (I had this disabled before), I still get numerous spam messages on my shoutbox. So everyday it is becoming a chore for me to delete / ban these spam messages via the Live Shoutbox admin panel.

    In case you want to see my blog, you can visit it at http://cashquest.info.

    Hoping for your speedy reply.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Pierre's Wordspew
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.