Support » Fixing WordPress » [Plugin: Pierre's Wordspew] Chrome problem with Pierre's Wordsprew Shoutbox

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi djlounge,

    as usual for support, may i have an url, please ?

    Amicably,

    Pierre

    Hi, this link will take you to my website.

    Regards,

    DJ Lounge

    Hi DJ Lounge,

    i’ve just done some test with IE7, FF, Google Chrome and there is no problem for me. Your box is well defined at 400px… The only problem i had was with IE9 beta who was unable to display your page correctly without the compatibility mode.

    PS. if you redefined the size of the shoutbox with the “-” sign in Google Chrome, then it’s normal that the size of your box is resided ;). If you want to reset the size option by default with the one defined in your css file ; then in Google Chrome, go in “Option” -> “Advanced options” -> “Content parameters” then in the “Cookies” part click on “Show cookies and others data website” there, search for “dj-lounge.nl” and remove the cookie named : “jalHeight” ;).

    Amicably,

    Pierre.

    Thank you so much.
    It was the “-” sign problem in Google Chrome.
    I got an another question, how do I edit the times of the shoutbox?

    Hours > Uren
    Days > Dagen
    Years > Jaren

    Hope to hear from you!

    Regards!

    Hi again djlounge,

    download wordspew-nl_NL.po on your PC from the subfolder lang (under pierres-wordspew) edit locally the file with Poedit, do your modifications, save it. It will generate a wordspew-nl_NL.mo file. Upload it in the lang folder (where it came from) on your server and you’re ok ;).

    PS. If you’ve done the complete (or a big part of) translation, share with others users by sending me a copy of wordspew-nl_NL.po at pierre at monblogamoua dot fr ;).

    Amicably,

    Pierre.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Pierre's Wordspew] Chrome problem with Pierre's Wordsprew Shoutbox’ is closed to new replies.