WordPress.org

Forums

[Plugin: Pie Register] No verification email is sent to the user - No redirection (5 posts)

  1. Rogbith
    Member
    Posted 5 years ago #

    On wordpress 2.9.2!
    I’ve just downloaded today and installed this plugin on a new wordpress 2.9.2. But I am having a problem:
    While registering, when I submit the form, I get a screen with a list of data in an array and I am not redirected to any page, and no email is sent to the person who registers:
    Here is an example of what I get (url is http://www.domainname.com/wp-login.php?action=register)

    Array
    (
    [user_login] => doridor
    [user_email] => berdeor@googlemail.com
    [firstname] => John
    [lastname] => Smith
    [pass1] => Smith03349
    [pass2] => Smith03349
    [captcha] => 72dce
    [wp-submit] => Register
    [user_pw] => Smith03349
    )
    Can somebody tell me how to solve this problem?
    Thanks.

  2. bonkerz
    Member
    Posted 5 years ago #

    same problem here - any ideas anyone?

    Rogbith - did you get this sorted?

  3. Drover
    Member
    Posted 4 years ago #

    Same here. Anyone?

  4. matteoraggi
    Blocked
    Posted 4 years ago #

    Same one http://www.partyefune.it/scherzidivertenti/ wp 3.0 and pie register 1.2.0

  5. radiok
    Member
    Posted 4 years ago #

    I also forked Register Plus, you may have better luck with my plugin, I have rewritten much of the code to be compatable with WordPress 3.0.
    http://wordpress.org/extend/plugins/register-plus-redux/

Topic Closed

This topic has been closed to new replies.

About this Topic