Support » Plugins » [Plugin: Picsa Album Uploader] Unable to Get Button To Install

  • Hi,

    I’m running the newest version of WP and Picasa I’m able to get the plugin installed but when I try to load the button into Picasa nothing happens. My computer downloads the file and opens Picasa but no button shows up in the button listing.

    I’m running Windows 7 64bit, but I have no problems with other Picasa buttons I have installed (Facebook). The button doesn’t appear to install into the buttons folder for Picasa. I’ve tried running Picasa in admin mode and it still doesn’t work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • What are your permalink settings?

    I’m working on fixes to a known problem:

    — Ken


    I’ve verified on my Windows Vista (32bit) that it won’t install the button as well. It launches Picasa and the button manager screen comes up but there are no new buttons shown.

    Debugging this is non-trivial as there is very little available out of Picasa on what it is doing. I am working on updates to the plugin that completely change how the button is delivered from being generated on demand to being pre-generated. I’m hoping this change will address some of the issues that are being reported.

    The new version is available and has improved debugging capability. Please give it a try and let me know how it goes.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Picsa Album Uploader] Unable to Get Button To Install’ is closed to new replies.