Support » Plugin: Picasa and Google Plus Express » [Plugin: Picasa Express x2] not working with Google Apps?

  • Hi,

    ** Update: looks like a google problem – I created a new album, made it public and it now appears in make a new post **

    I have a Google Apps account that I use for Picasa Web, so my username is my email address ( I’ve typed this into the settings page of the plugin, but when I go to insert an image, the gallery page appears empty.

    I also tried the “Requesting access to private albums” feature, but I get an error page from Google stating that:

    “The page you have requested cannot be displayed. Another site was requesting access to your Google Account, but sent a malformed request. Please contact the site that you were trying to use when you received this message to inform them of the error. A detailed error message follows: The site “<<url to my website>” has not been registered.”

    Can you help?

    for info, I’m running WordPress 3.2.1 with plugin version 1.5.2.


Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Wott



    Your problem is in the FAQ:

    I try to grant access to my blog on Google site but receive error ‘The site “…” has not been registered’

    It’s Google Auth system bug. I raise the ticket, but still not receive the answer.

    Good news that I know the workaround. You have to register your site on Google ManageDomains – fill ‘Target URL path prefix’ by ( do not forget adopt domain and add path to the blog if your blog is not on the root of domain ), put the description of your site and save. You will receive OAuth Consumer Key/Secret – don’t worry about. Just repeat the authorization process again.

    Update: It seems that it is due to an issue with the internet connection at our work. I’m not sure how or why but I’ll restart everything and see if that fixes the issue. Sorry for any confusion or incovenience!

    Hello Wott,

    Thank you very much for such an amazing plugin! It has really come in handy for a new site I’ve been working on.

    I have been doing fine up until today when I suddenly started experiencing the same issues as Bryan originally posted. I followed your instructions and was able to log in privately, though it did give me a warning that only grant access if I trusted the location as the process wasn’t done correctly or finished.

    It allowed me to connect but when I go to view the images in the plug in and on the site they won’t load. It is grabbing the album names and the picture names but isn’t loading the pictures.

    Now I also tried another plug in and it is giving the same results so I assume it is a Google issue (google has also been having issues with their news site images – at least on my comp) but I wasn’t sure if there was something I could do as another workaround as I’m not sure if this is a permanent thing with Google or just a hiccup.

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Picasa Express x2] not working with Google Apps?’ is closed to new replies.