Support » Plugin: Picasa and Google Plus Express » [Plugin: Picasa Express x2] Bugs with WP 3.1

  • Just testing with the WP 3.1 RC and getting the following errors:

    Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /home/waterway/public_html/alrewasvillage.co.uk/wp-includes/functions.php on line 3378

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/waterway/public_html/alrewasvillage.co.uk/wp-includes/functions.php on line 3376

    Warning: Cannot modify header information – headers already sent by (output started at /home/waterway/public_html/alrewasvillage.co.uk/wp-includes/functions.php:3378) in /home/waterway/public_html/alrewasvillage.co.uk/wp-includes/functions.php on line 851

    Warning: Cannot modify header information – headers already sent by (output started at /home/waterway/public_html/alrewasvillage.co.uk/wp-includes/functions.php:3378) in /home/waterway/public_html/alrewasvillage.co.uk/wp-includes/functions.php on line 852

    http://wordpress.org/extend/plugins/picasa-express-x2/

Viewing 2 replies - 1 through 2 (of 2 total)
  • This plugin can break the media uploader. After crunching , if this is enabled, the process returns out of memory.

    Plugin Author Wott

    (@wott)

    Yes some deprecated arguments in existed function is still used in 1.5, but in next version will be fixed. I don’t see any problem with this.

    media uploader is not touched – only by hooks. So take a look into you memory size – i don’t hear about such problem with all my users.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Picasa Express x2] Bugs with WP 3.1’ is closed to new replies.