Support » Plugin: phpbb_recent_topics » [Plugin: phpbb_recent_topics] warning error – expects long

  • The error log shows lots of the following warnings… the plugin still generates the list though. Can I do something to correct the parameter warning?

    [25-Apr-2012 10:53:58 UTC] PHP Warning: substr() expects parameter 3 to be long, string given in /home/public_html/wp-content/plugins/phpbb-recent-topics/display/display.php on line 118

    http://wordpress.org/extend/plugins/phpbb-recent-topics/

  • The topic ‘[Plugin: phpbb_recent_topics] warning error – expects long’ is closed to new replies.