WordPress.org

Forums

phpbb_recent_topics
warning error - expects long (1 post)

  1. foxy123
    Member
    Posted 3 years ago #

    The error log shows lots of the following warnings... the plugin still generates the list though. Can I do something to correct the parameter warning?

    [25-Apr-2012 10:53:58 UTC] PHP Warning: substr() expects parameter 3 to be long, string given in /home/public_html/wp-content/plugins/phpbb-recent-topics/display/display.php on line 118

    http://wordpress.org/extend/plugins/phpbb-recent-topics/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • phpbb_recent_topics
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic