WordPress.org

Support

Support » Plugins and Hacks » phpbb_recent_topics » [Plugin: phpbb_recent_topics] Not working for WordPress 3.0

[Plugin: phpbb_recent_topics] Not working for WordPress 3.0

  • Returns a user.php error when activated.

    Widget appears, all looks good on the administration panels but site shows user.php error.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author linickx

    @linickx

    Hello,

    I’ve just setup a test site with WP3.05 with PHPBB 3.08 and it all works for me.

    It’s a quick test – so a clean install of both WP and PHPBB and using ‘insecure’ connectivity option from the plugin to phpbb … I’m running PHP 5.1.6 .

    Please can you let me know what you’re running?

    Lorelle, if you wish to send me your email address (linickx.com/contact) I’ll send you some details to access my test server.

    Cheers,
    Nick

    Clean install of WordPress, 3 Plugins on it currently. Double checked conflicts and didn’t find any.

    email is lorelleonwordpress on gmail so thanks!

    Plugin Author linickx

    @linickx

    Hello,
    I have no other plugins installed / activated, but will drop you an email anyway 🙂
    Cheers,
    Nick

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: phpbb_recent_topics] Not working for WordPress 3.0’ is closed to new replies.
Skip to toolbar