WordPress.org

Support

Support » Plugins and Hacks » [Plugin: PHPBB Single Sign On] Bug

[Plugin: PHPBB Single Sign On] Bug

  • Sorry if i write in wrong place, i want to report a simple bug.

    Plugin work correctly, but it delete needed files and give a warning in wp (PHP Single Sign On is almost ready. You have to Follow the instructions for it to work.).

    Pre:
    wp – last version, prefix of tables are not original ones
    phpbb – last version, same db, prefix of dbtables are not original ones
    php single sign on – last version

    When the plugin give all green “ok”, the forum go down becouse there are no more the needed files.

    The problem is that plugin when you click “install” on auth_wpbb.php and common.php then it delete them.

    I have done as written in tutorial, but in the last time i have replaced this 2 files from plugindir/file/ after installed tham, now i have 2 error but now work everithing fine.

    In my installation it resolve caused error as for example http://wordpress.org/support/topic/plugin-phpbb-single-sign-on-errors-with-auth_wpbbphp-and-commonphp

    http://wordpress.org/extend/plugins/phpbb-single-sign-on/

Viewing 2 replies - 1 through 2 (of 2 total)
  • what’s your website?

    One site where there are phpbb and wordpress is lavorareonline .org.

    the plugin works well, but after you follow normal installation you must re-copy 2 files (auth and common), it give you error in wordpress dashboard, but work well.

    I want to write another minor bug: fist time that you login, phpbb will not share the session.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: PHPBB Single Sign On] Bug’ is closed to new replies.