Support » Plugins and Hacks » [Plugin: Photoxhibit] Gallery too small in IE

  • Resolved expiredfilm

    (@expiredfilm)


    Sorry, I’m still rather new to this.

    I just installed and set up my first photoxhibit gallery from flickr. It looks great in Firefox, but is almost microscopic in IE.

    Staring Contest.

    Is this a bug or am I doing something wrong.

    Any help would hugely appreciated.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Just an update (and a bump):

    Still doesn’t work. The entire gallery is actually the same width as a capital ‘A’.

    And this issue seems to be limited to Internet Explorer, as both Firefox and Safari display the gallery properly.

    Ok, still no resolution… anyone??? Please?

    The gallery has gone from width of a single letter to entirely non-existent in Internet Explorer. Yet, is seemingly fine in Firefox & Safari; although the Error Console in Firefox is kicking back two errors:

    Warning: Unknown property ‘zoom’. Declaration dropped.
    Source File: http://www.expiredfilm.com/wp-content/plugins/photoxhibit/photoxhibit.php?option=css&gid=6&1208640727
    Line: 101

    Warning: Error in parsing value for property ‘padding’. Declaration dropped.
    Source File: http://www.expiredfilm.com/wp-content/plugins/photoxhibit/photoxhibit.php?option=css&gid=6&1208640727
    Line: 129

    I’ve uninstalled and reinstalled this plugin to no avail. Any ideas? Anyone?

    Bump?

    Gallery still not showing up in Internet Explorer anymore, despite appearing perfectly fine in other browsers.

    Anyone?

    Ok, some more information and troubleshooting about this UNRESOLVED problem:

    *The kink appears to be in the ‘Table – No Text’ option, as the all other options appear in IE.

    *The table appears in the source code, but does not display on the page.

    *Pasting the code directly into the page, bypassing the [photoxhibit=#], also fails to work.

    *However, deleting the <P> tags in the source allows the table to appear, but the Lightbox JS doesn’t pop up. Image clicks take you directly to the image.

    Any ideas?

    Issue is resolved. Thanks Benjamin.

    FYI, the quick fix is to add #px6 img{max-width:none} to the begining of the gallery style, where ‘6’ is actually the # of the gallery.

    expiredfilm,
    Thanks for following up with the fix.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Photoxhibit] Gallery too small in IE’ is closed to new replies.