Support » Plugin: Photospace Gallery » [Plugin: Photospace Gallery] suddenly stopped working.

  • I downloaded this plugin and everything worked fine. Suddenly the plugin stopped working.

    It loads the thumbnails fine but not the images, it just gets stuck on the loader.

    I tried changing the permissions though an FTP Client to 0776 but no success.

    I also started getting this error message.

    $("#thumbs_8 ul.thumbs li, .thumnail_col a.pageLink").opacityrollover is not a function

    can anyone give me any ideas why this would have stopped working?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • I found out what was causing the error, I had added the
    jqery-1.4.4.min.js script which was creating a conflict.

    not running in version 3.0.3?

    It has to do with the order the script files are called

    photospace/jquery.galleriffic.js?ver=3.0.4
    photospace/jquery.opacityrollover.js?ver=3.0.4

    should be called last after all other scripts you are using

    it is a problem with your theme not placing <?php wp_head(); ?> right before the end of the header

    its a problem with poorly made themes – which is 90% of the ones out there

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Photospace Gallery] suddenly stopped working.’ is closed to new replies.