WordPress.org

Support

Support » Plugins and Hacks » Photospace Gallery » [Resolved] [Plugin: Photospace Gallery] Deprecation erros

[Resolved] [Plugin: Photospace Gallery] Deprecation erros

  • Hi, using WP 3.3.2 with Photospace 2.2.5 I’m getting deprecation errors all the time and plugin actually does not work

    Errors like Notice: Undefined variable: hide_thumb_style in /home/bmwrumors/wp/wp-content/plugins/photospace/photospace.php on line 555 Notice: Function attribute_escape from version 2.8 is deprecated! Use esc_attr(). in /home/bmwrumors/wp/wp-includes/functions.php on line 3467

    The same messages (for another methods) when I try to save Photospace settings.. How can I fix this?

    http://wordpress.org/extend/plugins/photospace/

    PS. Except Photospace i’m using only Disqus and W3 Total Cache plugins (latest versions, work stable)

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Photospace Gallery] Deprecation erros’ is closed to new replies.
Skip to toolbar