WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Photospace Gallery] A key bug that needs fixing

[Plugin: Photospace Gallery] A key bug that needs fixing

  • D'artisan
    Member

    @dartisangmailcom

    Firstly, it is a great implementation of Photospace in the most part so thanks a lot to the developer for covering this.

    One thing that could really do with fixing though is the way that ‘playLinkText’ and the others are used to hold the ‘<span>’ tags. The Gallerific code uses this to populate the ‘title’ as well so it’s producing an ugly title with the span elements visible to the user.

    Otherwise, other than some conflicts I’m getting with other jQuery plugins (though you’re enqueueing the jQuery load so it’s probably their failing) it’s great stuff! (…well, actually I’m also getting some stutter with a lot of transitions, but I think that’s webkit’s fault 🙂 )

    Cheers.

    http://wordpress.org/extend/plugins/photospace/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author THRIVE – Web Design Gold Coast
    Participant

    @deanoakley

    Sorry I’m not seeing any issues with the span tags. Can you clarify?
    Are you talking about the image titles?

    I added the spans so you could replace the text with images easily.

    Thanks!

    D'artisan
    Member

    @dartisangmailcom

    Hi Dean,

    Yeah, as I say the problem is the way they’re introduced. Gallerific uses that to produce the ‘title’ for that element as well as its outputting for the formatting. So, as a result, hovering over the element displays it’s title WITH the <span> tags visible as part of the title.

    Hope that clarifies.

    Cheers.

    Plugin Author THRIVE – Web Design Gold Coast
    Participant

    @deanoakley

    OK I see the issue now, thanks. New update coming.

    D'artisan
    Member

    @dartisangmailcom

    Excellent, thanks Dean.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Photospace Gallery] A key bug that needs fixing’ is closed to new replies.