Support » Plugin: Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram » [Plugin: Photonic Gallery for Flickr, Picasa, SmugMug and 500px] trouble inserting picasa gallery

  • Resolved doctorproctor

    (@doctorproctor)


    Greetings — I’m having a problem similar to that of others who’ve posted, but I haven’t yet seen a resolution (e.g., here or here). My intent is simple: to insert one public Picasa gallery at the bottom of a post. An example could be

    [gallery type='picasa' user_id='jim.proctor' album='0905-VietnamAnimalTheme']

    or

    [gallery type='picasa' user_id='jim.proctor' kind='photo' album='0905-VietnamAnimalTheme' max_results='12' thumbsize='75']

    (generated via the Photonic tab using the media button).

    Neither generates anything on my post. Fyi, the link to the gallery (just a quick test for now) is here.

    Recommendations welcome! Many thanks…once I get this working I’ll document for my students.

    Jim P.

    http://wordpress.org/extend/plugins/photonic/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sayontan Sinha

    (@sayontan)

    At a first glance, you have provided an incorrect album name. Based on your album’s URL, the correct name should be 0905VietnamAnimalTheme, not 0905-VietnamAnimalTheme (there is no hyphen in the name).

    Ah, thanks…yes, looks like Picasa stripped out the hyphen (which is in the album title) when constructing the link…I’ll have to provide appropriate guidance to my students so they avoid the same! (Also with spaces, etc.)

    Appreciate the quick response…

    Jim

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Photonic Gallery for Flickr, Picasa, SmugMug and 500px] trouble inserting picasa gallery’ is closed to new replies.