Support » Plugin: PhotoContest Plugin » [Plugin: PhotoContest Plugin] Warning: require_once(ABSPATHwp-settings.php)

  • After creating a contest on a WP-page following error:

    Warning: require_once(ABSPATHwp-settings.php) [function.require-once]: failed to open stream: No such file or directory in /htdocs/wordpress/wp-config.php on line 92

    Fatal error: require_once() [function.require]: Failed opening required ‘ABSPATHwp-settings.php’ (include_path=’.:/usr/lib/php5′) in /htdocs/wordpress/wp-config.php on line 92

    I’m using multisite option. Error displays in the mainblog, the plugin is only activated for the mainblog. Also i use the buddypress-plugin.

    Can you help me ?

Viewing 1 replies (of 1 total)
  • Plugin Author frekel

    (@frekel)

    The plugin is not save for multisite wordpress installs…

    You can try to change the file (around line 20) “wp-photocontest-config.php” and set the full path to the wp-config.php file!

    `

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: PhotoContest Plugin] Warning: require_once(ABSPATHwp-settings.php)’ is closed to new replies.