Support » Plugin: PhotoContest Plugin » [Plugin: PhotoContest Plugin] Upgraded to 1.5.4 and now can't vote! help please.

  • Frank,
    currently running wp 2.9.2 but upgraded wp photocontest so taht we could go to wp 3…

    After upgrading and copying my skin back in, I can enter photos, but when I vote I get the following error message… “PLEASE ADD A CLASS CONTENT_WPPC TO THE DIV IN THE TEMPLATE!”… But when I go to the pic to rate it it says I already voted, but the “top rated” option tells me there are no pics even though they show up under “recently added” and “most views”.

    bELOW IS A COPY OF MY TEMPLATE.TPL FILE. Please help as this is my wife’s website (http://fidoscityguide.com” and of course she is mad at me since no one can vote and october/holloween is a big month in the dog world… lots of canine costume parties…

    [Large code excerpt removed by moderator. Per forum rules, please use the pastebin for all large code excerpts. It works better anyway.]

    please help as soon as possible for the sake of my well being!!!

    Best Regards,
    Ken
    admin@pro-desk.net

    http://wordpress.org/extend/plugins/wp-photocontest/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have uploaded the template code at pastebin
    http://pastebin.com/embed_iframe.php?i=0g8xQgYT” style=”border:none;width:100%

    Anybody responding to posts here???

    Plugin Author frekel

    (@frekel)

    The template.tpl in pastebin is ok, but looking at your site (plugins/wp-photocontest/skins/aqua/template.tpl) shows me a different template.tpl.

    Are you sure they are the same??

    Are you saying they need to be the same? Yes we did modify the template.tpl back during the original install. But, after the recent upgrade to gain wp3 compatability, we started getting this error. If there are two versions of the template currently on the site, which one is the one being used for the page display… as you might guess, I am not a programmer, but rather a site “mechanic”, however I can manipulate code with a bit of direction when necessary. In this case I have no idea what the error message is telling me and no idea what to even look for inthe code… Any help in resolving this would be gratly appreciated.

    Regards
    ken
    admin@pro-desk.net

    Plugin Author frekel

    (@frekel)

    Copy the one from the pastebin into plugins/wp-photocontest/skins/aqua/template.tpl and try again. This should do the trick. If not, post it here 😉

    Greets,
    Frank

    Sorry Frank, I stupidly replied to your last message that apparently was forwarded from the wordpress.org site. I ahve sent an email direct to an address you have contated me at previously and I will also publish the template.tpl here as wwell…

    <?php get_header(); ?>
    <?php if (get_option(‘flex_feat_display’) == “no” OR get_option(‘flex_feat_pages’) == “home only” OR get_option(‘flex_feat_pages’) == “home and posts”) { ?> <?php if ( is_front_page() AND get_option(‘flex_feat_display’) != “no” ) { ?> <div id=”feature”>
    <div class=”topshadow”>
    <?php if ( function_exists(‘dynamic_sidebar’) && dynamic_sidebar(‘Top Feature’) ) : else : ?>
    <?php include (TEMPLATEPATH . ‘/feature.php’); ?>
    <?php endif; ?>
    <div style=”clear:both;”></div>
    </div>
    </div>
    <?php } ?>
    <?php } else { ?>
    <div id=”feature”>
    <div class=”topshadow”>
    <?php if ( function_exists(‘dynamic_sidebar’) && dynamic_sidebar(‘Top Feature’) ) : else : ?>
    <?php include (TEMPLATEPATH . ‘/feature.php’); ?>
    <?php endif; ?>
    <div style=”clear:both;”></div>
    </div>
    </div>
    <?php } ?>
    <div id=”content”>
    <?php if (get_option(‘flex_lsb_show’) == “yes” && get_option(‘flex_lsb_pos’) == “left of post”) { get_sidebar(‘left’); } ?>
    <div class=”postwrap”>

    [WP-PHOTOCONTEST CONTENT]

    <?php if (get_option(‘flex_metadata_show’) == “yes”) { ?>
    <?php if(comments_open()) : ?>
    <?php comments_template(”, true); ?>
    <?php endif; ?>
    <?php } ?>
    </div>
    <?php if (get_option(‘flex_lsb_show’) == “yes” && get_option(‘flex_lsb_pos’) == “right of post”) { get_sidebar(‘left’); } ?>
    <?php if (get_option(‘flex_rsb_show’) == “yes” || !get_option(‘flex_rsb_show’)) { get_sidebar(); } ?> </div> <?php get_footer(); ?>

    Plugin Author frekel

    (@frekel)

    This was fixed! Wasn’t it?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: PhotoContest Plugin] Upgraded to 1.5.4 and now can't vote! help please.’ is closed to new replies.