Support » Plugins » [Plugin: PDO (SQLite) For WordPress] new version of PDO (SQLite) for WordPress posted

  • Resolved jpadie

    (@jpadie)


    There was an incompatibility between version 2.5.1(+) and version 1.0.0 of the plugin when using the SQLite driver. this stemmed from the (new) use of index hinting within wp.

    The bug manifested itself by the unavailability of any comments within the Manage->Comments screen in the admin interface. See http://rathercurious.net/archives/30 for more details.

    I have fixed this incompatibility and uploaded the fix as version 1.0.2 of the plugin.

    Your feedback would be appreciated.

    http://wordpress.org/extend/plugins/pdo-for-wordpress/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Feedback: Include MSSQL driver in plugin, test for 2.7

    thank you. testing is ongoing for version 2.7.
    I have no experience with MSSql. but would be happy to work with anyone that does have experience.

    in my post-archive only nov and dec are working (maybe there is something wrong with 01 and 1)

    i believe this is a bug in the WP code that has been around since 2.5, baiscally treating 8 the same as 08 etc.

    i have a fix that i’m working on. please log all support requests in my blog: rathercurious.net

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: PDO (SQLite) For WordPress] new version of PDO (SQLite) for WordPress posted’ is closed to new replies.