WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] [Plugin: pb-embedFlash] Disable autostart option

[Resolved] [Plugin: pb-embedFlash] Disable autostart option

Viewing 3 replies - 1 through 3 (of 3 total)
  • And you don’t get the message if you leave f={autostart=false} out?

    A link to an example page with [flash medium=1 f={autostart=false}] would be helpful.

    Sorry by I’m in testing phase and I use WordPress 2.7 in local mode.

    My video is .swf file.
    With string [flash medium=1 f={autostart=false}] the video is not displayed and I only see this message in my post.
    With only the string [flash medium=1] the video is displayed in autostart mode and the message is always here under the video.

    With a .flv video it works fine with f={autostart=false} but the message is always here under the video.

    f={} is not meant to be used with .swf – it’s used to modify the flashvars of JW FLV Media Player (playing .flv, .mp3, etc.).

    If your .swf autostarts, try adding ?autostart=false to the URL. If this does not work, your .swf does not consider the variable autostart.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: pb-embedFlash] Disable autostart option’ is closed to new replies.