Support » Plugin: Password Protected » [Plugin: Password Protected] 3.4.1 compatibility

Viewing 2 replies - 1 through 2 (of 2 total)
  • Yes – works fine with 3.4.1.

    If you go to the main plugin page and select your version of WP, you can see that 4 people say it works, and 0 say it’s broken.

    Hey you are right, sorry about that. I noticed that after I posted. I am just beginning to get into the whole wordpress world. I activated your plugin and it is exactly what I was looking for. Thank you so much for creating it. I am going to donate.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Password Protected] 3.4.1 compatibility’ is closed to new replies.