Support » Plugin: Participants Database » [Plugin: Participants Database] Shortcode won't work

Viewing 15 replies - 16 through 30 (of 39 total)
  • Plugin Author xnau webdesign



    In the WP forum, you can click on “Add New” add ask a new question. If you don’t do that, then your question is likely to be ignored. It’s just a good practice and helps other people find the answers to their questions.

    Now, on your first point…this plugin can’t do this. Only one database, and it’s not at all connected to the WP users.

    Your second point, you are not giving me enough information to say what the problem is. There’s nothing wrong with what you’ve shown me.


    Hi Roland,

    Cant wait to get this plugin to work 🙂 I created the codes and inserted the short codes but I cant get it past the signup function stage where I am suppose to receive an email to finish the survey? Please see

    Am I missing something? Looking forward to your reply.

    Plugin Author xnau webdesign


    Can you give a more detailed description of what’s happening?

    I have installed as you instructed but when i try to test it by completing the signup form i dont receive the email to complete the survey.

    is there field where i can change smtp details?

    Plugin Author xnau webdesign


    You have to install a SMTP plugin like “WP Mail SMTP”

    ok 🙂 i installed wp-mail-smtp, tested it and see it is working but still not receiving the mails when setting up test user. must it use the php mail function or smtp? i installed the following plugin:

    WP Mail SMTP

    Plugin Author xnau webdesign


    So, the SMTP plugin test email works, but the Participants Database emails are not?

    thank you for your feedback

    that is correct. i configured the smtp plugin and tested mail to my personal mail and i do receive the test message. but when i complete the sign up form for participant database no email received. you can see the plugin installed on

    another thing that bothers me. i only added the [pdb_signup] on the start page but it is showing the full survey as when i use the [pdb_record]. when i use the pdb_signup shortcode its suppose to show only the fields in the main field groups correct?

    hope this makes sense to you 🙂

    Plugin Author xnau webdesign


    OK, well, the plugin just uses the same mechanism to send mail, so if it is not working, it is probably in the plugin’s settings for the email. If you have a custom message (or subject) set up, it’s possible it’s choking (technical term for throwing an error!) on something in there. Try taking out your custom message (save it somewhere) and replace it with a simple text message. If it works then, I would look in your custom message for thinks like special characters or unusual names for replacement tags.

    Also, do be sure to check your spam filter to make absolutely certain it’s not getting filtered.

    I didn’t ask, but are you getting the admin notifications? Try testing that, too, if you don’t have it enabled.

    Now, on your second point, the fields that show up in your signup form are selected in the “signup” column in the manage fields page. The visible groups thing applies to the full record.

    i checked the email settings, no funny characters or something. is it possible that i can send you a screenshot to double check?

    nothing in the spam filter aswell.. and nope not receiving admin notifications, i also tried disabling and enabling the plugin again but still nothing.

    i installed a different plugin for smtp now but still the same 🙁 am i maybe not missing something in the partipants database plugin?

    Plugin Author xnau webdesign



    Screenshot probably woulnd’t help. I din’t even know what I’d be looking for… I just know that the plugin depends on WordPress to send the email, so unless the plugin is feeding WP (the function is wp_mail) something it doesn’t like, it should just work.

    Did you try going back to the default messages to see if that works?

    Another thing to look at is the possibility that another plugin is interfering.

    So far the only shortcode I’m working with is the [pdb_list] on my database page with no results. I insert it in the html area both with and without the code tag on either side.

    1. Theme is the new WordPress 2012
    2. Version of WordPress is 3.4.2
    3. I’ve manually added two records to the database which should give me something to see.

    On my page the shortcode doesn’t display at all in google chrome or in ie.

    Plugin Author xnau webdesign


    Have you looked at your PHP error log? I notice the page you’re linking to is getting a “500” error. This indicates there’s something wrong with one of your web files, the .htaccess is misconfigured or something. This might be preventing the plugin from working, hard to tell.

    Also, make sure your fields are configured to display–the “display” column (on the manage database fields page) has to be something other than zero for all the columns you want to display.

Viewing 15 replies - 16 through 30 (of 39 total)
  • The topic ‘[Plugin: Participants Database] Shortcode won't work’ is closed to new replies.