Papa Rss Import
[resolved] [Papa RSS Import] Does not work (3 posts)

  1. do77
    Posted 4 years ago #


    I have been trying to get this plugin to work but it didn't work. I installed the plugin, deactivated it and re-activated it, then added an RSS Feed and tried to manually fetching the feed by hitting the Import now! button but I always get:

    Need Some Time to do the import from the source!

    My question: Should I take that as it is and it takes a while to import the RSS Feed OR is there something wrong with it!? Because usually I should be able to manually import the feed right away, right?

    Many thanks,

  2. do77
    Posted 4 years ago #

    Just deleted the plugin and re-installed it, then followed the steps again and now it works. Don't know why it did not the first time but its clearly not a plugin-related issue.

    Plugin Author

    Posted 4 years ago #

    Hallo thank your response,,, I also still finding out about your problem.
    I just thought it was a little mistake plugins

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Papa Rss Import
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic