WordPress.org

Forums

[Plugin: Paginator] Problems with Internet Explorer: site not loading (6 posts)

  1. onkelandy
    Member
    Posted 6 years ago #

    Hi!
    I love the look&feel of that plugin and was really excited. Then I detected two minor problems. 1.) the first <script>-tag needs a type to be XHTML valid. 2.) the total number of pages floats around somewhere but doesn't stick to the paginator.

    The major problem though is that Internet Explorer 7 totally denies loading the page when your plugin is activated :(

    http://wordpress.org/extend/plugins/paginator/

  2. dzhus
    Member
    Posted 6 years ago #

    I'm sorry for the delay. I've been out of town and did not have Internet connection for some time. First of all thank you for your feedback, I really appreciate that. I personally did not encounter any problems with Internet Explorer 7, but I will try to get in to that as soon as possible. I also have found some minor bugs in the plugin and I will try to get them all fixed in the next, hopefully stable, version of the plugin. You can post all your other questions or concerns here: http://blog.dzhus.com/?p=48#comments , even though the post is in Russian, I can understand English and will be happy to answer all the questions.

  3. dzhus
    Member
    Posted 6 years ago #

    Regarding the IE7 problem. Does it load any part of the page or is the whole thing blank? I have heard that sometimes people using IE7 have Nan instead of the page numbers. Has anything like that happened to you?

  4. onkelandy
    Member
    Posted 6 years ago #

    Thanks for your update. The plugins works like a charme in firefox but IE still aborts loading. I get an alert box "page cannot be loaded" and then get forwarded to a typical error page :(

  5. dzhus
    Member
    Posted 6 years ago #

    Hello Andy. Just wanted to let you know that I issued paginator 0.2.1 where I tried to deal with the problem you were having. If you want, you can try it out. Hopefully, the problem won't appear again.

  6. onkelandy
    Member
    Posted 6 years ago #

    Seems to work. Thanks for your effort!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags