WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Page.ly MultiEdit] Two Word Edit Labels Breaks

[Plugin: Page.ly MultiEdit] Two Word Edit Labels Breaks

Viewing 5 replies - 1 through 5 (of 5 total)
  • hmm.. seems like the work around for now is to not use any spaces in names.

    JUST FYI. I don’t monitor this forum.. for now see http://blog.page.ly/multiedit-plugin/

    Installed WP 3.0 and Page.ly today.

    I can’t get it to work for nothing. I got the new multiedit that is for above 2.9.

    I noticed if I do a var_dump on $GLOBALS[‘multiEditDisplay’] I get bool(false)

    Any ideas?! This is driving me nuts.

    If I do a var_dump on $Globals, I do see the info I need somewhere in there….multiedit_Banners it’s just not coming up in the call in the script.

    Senica– did you get this to work?

    The plugin page says it’s tested to work with 3.0, but for the life of me I cannot get it to show up!

    Here’s what I have in my template (about.php)

    Top:

    * Template Name: About
     * MultiEdit: Left

    In my loop (although I’ve tried it out of the loop as well and no dice.
    <? multieditDisplay('Left'); ?>

    same here.

    multieditDisplay seems not to be printing anything

    very nice plugin, hope it works fine in the next upgrade

    For the printing issue… Make it inside a loop and it will work. Great plugin from Joshua but his documentation needs to include this tip.

    This is how you’d make it work:

    <div id"something">
    <?php if (have_posts()) : ?>
     <?php while (have_posts()) : the_post(); ?>
      <?php multieditDisplay('YourBlockName'); ?>
     <?php endwhile; ?>
    <?php endif; ?>
    </div>
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Page.ly MultiEdit] Two Word Edit Labels Breaks’ is closed to new replies.