Pagely MultiEdit
[Plugin: Page.ly MultiEdit] Plugin assets not loading from HTTPS (4 posts)

  1. Scott Cariss
    Posted 4 years ago #

    define ('PLUGINASSETS',WP_PLUGIN_URL.'/'.dirname(plugin_basename(__FILE__)).'');

    ^^ the above line in your plugin doesn't correctly detect if the admin area is running in SSL mode. Your plugin assets are loaded from a http:// connection rather than an https:// connection.

    Can you please update your plugin to use http://codex.wordpress.org/Function_Reference/plugins_url to point to your plugins. This will correctly detect if using SSL


  2. joshua strebel
    Plugin Author

    Posted 4 years ago #

    Ah, sure thing.

  3. Scott Cariss
    Posted 3 years ago #

    Any movement on this?

    Also I've noticed that multiedit loads its assets on every admin page when not needed. Can you set them to load only on required admin pages?


  4. joshua strebel
    Plugin Author

    Posted 3 years ago #

    First issue solved in update for 3.3

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Pagely MultiEdit
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic