Support » Plugin: Pagely MultiEdit » [Plugin: Page.ly MultiEdit] Installing on 3.0.1

  • I uploaded the directory but it doesn’t seem to show up in the list of plugins as usual. Tried on a couple of installs. Am I missing something?

  • The topic ‘[Plugin: Page.ly MultiEdit] Installing on 3.0.1’ is closed to new replies.