WordPress.org

Support

Support » Plugins and Hacks » Pagely MultiEdit » [Plugin: Page.ly MultiEdit] Compatibility of MultiEdit 0.97 and WP 3.0.1

[Plugin: Page.ly MultiEdit] Compatibility of MultiEdit 0.97 and WP 3.0.1

  • Installed MultiEdit 0.97 to WP 3.0.1, can edit each region in TinyMCE tabs, but the content does not show up on the website.

    Also tried to uncomment the error_reporting in multiedit.php: ini_set(“display_errors”, 1); but don’t know where to find the error message.

    Anyone can confirm the compatibility?

    http://wordpress.org/extend/plugins/pagely-multiedit/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Error-reporting shows

    Notice: Undefined variable: post in /home1/gogreep3/public_html/wp-content/plugins/pagely-multiedit/multiedit.php on line 102

    I’ve got exactly the same issue here. Except that I’m running WP 3.0.2.

    Did you already find a solution that you can share?

    Best regards,
    Johannes

    I have the same error. I am running 3.1.1. If there is any solution/testing out there I would love to know!

    Thank you!

    Yes, I am having the same problem. I’m also getting these warnings in the post edit area.

    Warning: file() [function.file]: Filename cannot be empty in /home/customco/public_html/wp-content/plugins/pagely-multiedit/multiedit.php on line 114

    Warning: array_slice() expects parameter 1 to be array, boolean given in /home/customco/public_html/wp-content/plugins/pagely-multiedit/multiedit.php on line 114

    Warning: implode() [function.implode]: Invalid arguments passed in /home/customco/public_html/wp-content/plugins/pagely-multiedit/multiedit.php on line 114

    Anyone know of a solution?

    Thanks!
    Joe

    Plugin Author joshua strebel

    @joshuastrebel

    Let me look into this. Will make sure error_reporting is turned off and alos of course address any errors being thrown.

    Plugin Author joshua strebel

    @joshuastrebel

    new version 0.9.8 is available for download

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Page.ly MultiEdit] Compatibility of MultiEdit 0.97 and WP 3.0.1’ is closed to new replies.
Skip to toolbar