WordPress.org

Forums

Page Theme
needs update to 3.1 (1 post)

  1. Gabe462
    Member
    Posted 4 years ago #

    Doesn't work with WP 3.1

    sad.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Page Theme
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags