Support » Plugin: Page Tagger » [Plugin: Page Tagger] Plugin changes global $wp_version

Viewing 2 replies - 1 through 2 (of 2 total)
  • You are right, this should be fixed asap!

    It breaks the version display in backend footer and “Right Now” panel, the revision is not visible any more, e.g. shows 3.4 instead of 3.4.2

    Old:

    $wp_version = floatval(get_bloginfo('version'));
    if (3 <= $wp_version)

    Suggested quick-fix:

    // $wp_version = floatval(get_bloginfo('version'));
    if (3 <= floatval(get_bloginfo('version')))

    Actually that whole version compare mechanism should be rewritten…

    Plugin Author hiddentao

    (@randomaniac)

    This is now fixed in the latest release. Thanks for reporting it!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Page Tagger] Plugin changes global $wp_version’ is closed to new replies.