Page Tagger
[resolved] Page edit mode does not show tag option (2 posts)

  1. Andrzej
    Posted 3 years ago #

    After installation on wp 3.2.1, none of the pages (in edit mode) show the tags option. Is there some additional setting that must be changed to enable it?


  2. Andrzej
    Posted 3 years ago #

    Got it to work! Had to uncheck then check the "screen options" tags box. And then 1 -> 2 column edit layout.

    Works nicely now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Page Tagger
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic