WordPress.org

Forums

Page Security & Membership
[Plugin: Page Security by Contexture] French translation breaks the plugin (2 posts)

  1. open flips
    Member
    Posted 2 years ago #

    Hi,

    many people said the plugin does not work for unrolling, deleting, etc...

    It appears that the French translation of the plugin breaks it because of the single quote ' .

    Other plugins offer French translation which supports the single quote.

    Please have a look into this problem, it needs to be solved.

    In the mean time, people using WP in French need to delete the french translation file (.mo) in order for the plugin to work.

    Thanks for fixing the bug.

    http://wordpress.org/extend/plugins/contexture-page-security/

  2. Matt van Andel
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for the tip. I'll look into it ASAP.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Page Security & Membership
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic