WordPress.org

Support

Support » Requests and Feedback » [Plugin: Page Security by Contexture] Feature Request: shortcode for securing section of page/post (

[Plugin: Page Security by Contexture] Feature Request: shortcode for securing section of page/post (

  • I have some pages that have mixed information. Some of it should be viewable by all, some of it only by particular users. It would be great if this plugin supported this use case as well, where I could “wrap” the secure information in shortcodes, so that it would only appear to the members of that group. This would reduce the need for me to create 2 separate pages/posts and inter-link them (clunky!)

    http://wordpress.org/extend/plugins/contexture-page-security/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Page Security by Contexture] Feature Request: shortcode for securing section of page/post (’ is closed to new replies.